SelExL System Requirements

SelExL can be installed on any UNIX, Linux or Windows (NT, 2000, XP, 2003) machine.

SelExL requires the following software to be installed:

  • Oracle client software, including SQL*Loader. (Version 8.1.7, 9.2, 10.1 or 10.2) (9.0.1 is supported for use with SelExL but not recommended, as it is no longer supported by Oracle).
  • Python www.python.org (version 2.3 or above) - an open source scripting language similar to Perl.
  • cx_Oracle www.cxtools.net (version 4.1 or above) - open source database driver software.

For details on how to install SelExL along with itís prerequisites Python and cx_Oracle please see the SelExL Installation and Quick Start Guide available from the Download page. The Windows GUI version comes with Python and cx_Oracle, so does not require the separate installation of these two prerequisites.

SelExL Logo - click to visit the SelExL page